WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
Strange output at top of page when minify enabled. (4 posts)

  1. all9lives
    Member
    Posted 2 years ago #

    This line is being output at the top of certain page templates when I turn on minification in W3 Total Cache.

    %%IgnoredCommentPreserver_224538b49679104a99f3c83714810de3_0%% %%IgnoredCommentPreserver_224538b49679104a99f3c83714810de3_1%%

    When I look at the w3tc code, I see that it's part of the html minification in /wp-content/plugins/w3-total-cache/lib/Minify/Minify/IgnoredCommentPreserver.php but can't really see what it's for.

    I've played with several minify settings including turning Preserved comment removal on and off, but it doesn't seem to make any difference on these two templates.

    Appreciate any insight if anyone else has seen this problem or if Frederick Townes has any ideas.

    Thanks

    Jeremy

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. cyonite
    Member
    Posted 2 years ago #

    Hmm did you file a bug report on the SUpport page in the plugin?

  3. Frederick Townes
    Member
    Plugin Author

    Posted 2 years ago #

    @cyonite is right, please submit a bug submission form from the support tab of the plugin. I can't duplicate that issue.

  4. Matt Thiessen
    Member
    Posted 1 year ago #

    When I got this I disabled the HTML minify settings: Inline JS minification to remove the IgnoredCommentPreserver_

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic