WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: W3 Total Cache] RSS problems (5 posts)

  1. Parneix
    Member
    Posted 3 years ago #

    Hi,

    I'm having problems with my RSS feed. I'm running the latest version of both WordPress and W3 Total Cache. When I create a new post, my feed won't update until a deactivate W3 Total Cache. As soon as I deactivate this plugin, the feed refreshes and updates the new post.

    Any idea how to solve this issue?

    Thanks,

    P.

  2. luchito
    Member
    Posted 3 years ago #

    I have the same problem, other users suggest to do this: disable 'Cache site, categories, tags, comments and feeds' in the page cache settings.

    May be works with You, not lock with me, I have to deactivate the plugin every time that I publish something, in order to my feed to get refreshed.

    If this works for You or if You find something else, please let me know.

    Tnks.

  3. Parneix
    Member
    Posted 3 years ago #

    Hi,

    Yeah, I ran into the same suggestion: disable the caching for the feed. I haven't tested it yet. I will report about it here when I do so.

    Thank you for your feedback.

    P.

  4. Parneix
    Member
    Posted 3 years ago #

    Hi,

    After testing it, I can say it solved my problem.

    P.

  5. Frederick Townes
    Member
    Posted 3 years ago #

    Thanks @Parneix. Feel free to submit a bug submission form from the support tab of the plugin to help actually find the bug.

Topic Closed

This topic has been closed to new replies.

About this Topic