WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
"Requested URI has a trailing slash" problem in 0.9.2.3 (11 posts)

  1. Grecy
    Member
    Posted 3 years ago #

    Hi there,

    My permalink structure does not have a trailing "/" on the end of URLs, and all my sub-pages get cached perfectly. ie http://example.com/something (Thanks!)

    On my main page (index.php), however, (ie http://example.com/), in the debug I see the output: "Requested URI has a trailing slash".
    There is nothing I can do about this, as the main page always has a trailing "/".

    Can anything be done about this?

    Thanks for the awesome plugin!
    -Dan

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. Frederick Townes
    Member
    Plugin Author

    Posted 2 years ago #

    Can you submit a bug submission form from the support tab of the plugin so I can investigate, this issue is supposed to be resolved now. Meanwhile you can try the development version of the plugin as well.

  3. bobred
    Member
    Posted 2 years ago #

    Same problem here, trailing slash pages aren't being cached in latest version. I've just sent a bug submission via support tab of plugin, cheers.

  4. Dave James Miller
    Member
    Posted 2 years ago #

    Same problem here too.

  5. bobred
    Member
    Posted 2 years ago #

    Any update on this? I sent you ftp/wp admin details as per your email but have yet to hear anything back?

    Cheers :)

  6. Frederick Townes
    Member
    Plugin Author

    Posted 2 years ago #

    I'm not sure I ever received your submission.

  7. bobred
    Member
    Posted 2 years ago #

    And it took 6 months to realise this? No worries, i've moved all of my wp sites over to WP Super Cache which is actually maintained.

    Cheers.

  8. Dave James Miller
    Member
    Posted 2 years ago #

    I emailed you login details for my site (as you requested by email) back in July, but I'm also using WP Super Cache instead now.

  9. Frederick Townes
    Member
    Plugin Author

    Posted 2 years ago #

    I'm not sure why there's a need to be rude (disappointed, but not rude) as plugin developers single-handily donate years of their life for free to try to help the community. I'm sorry you're disappointed.

  10. bobred
    Member
    Posted 2 years ago #

    My apologies if it came across as being rude, it wasn't intended. I understand you've put a lot of work and time into it and i fully appreciate it, it's a stunning piece of scripting bar a few bugs and i wish you the best of luck with it in the future :)

  11. Frederick Townes
    Member
    Plugin Author

    Posted 2 years ago #

    Is anyone still having this issue with the development version of the plugin?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic