WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
[resolved] Problems with W3TC with Genesis Responsive Slider (3 posts)

  1. denisehamlin
    Member
    Posted 1 year ago #

    I'm not really sure if this is a Responsive Slider issue or a W3 Total Cache issue so will post the question in both forums.

    The responsive slider works just fine until I activate W3 Total Cache and then the image disappears from the home page and all I have is a thin white line.

    As part of my trouble shooting up to now I installed the regular slider and that works fine with W3TC. I've removed that again and currently have the responsive slider active and the thin white line.

    I'd really appreciate any input on this. I'm totally stumped as to where I should even be looking.

    My website: http://cardinalrealtyiowacity.com

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. Frederick Townes
    Member
    Plugin Author

    Posted 1 year ago #

    Are you using minify in auto mode?

  3. denisehamlin
    Member
    Posted 1 year ago #

    Thanks for responding Frederick. I posted the same question in the Genesis forums and they asked me about auto mode too. It was in auto mode, I've now switched it to manual and that did the trick. I didn't need to change anything either. I just switched it to manual and it worked right off the bat.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.