WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: W3 Total Cache] Problem in Firefox - Appear "*/" at the begining (5 posts)

  1. Comparativa de Bancos
    Member
    Posted 4 years ago #

    Hello all,

    I just installed the plugin and it seems to work perfectly but in Firefox. In IE and Chrome works fine for me.

    When activated, a line with the characters */ appears at the top of the website. You can see it here http://bit.ly/axrDcS

    Any suggestion?

    Thanks in advance

  2. José Marques
    Member
    Posted 4 years ago #

    Hey, that looks like a code comment that was closed but not open, comments usually go like this /* comment */.

    I would wait for a plugin update or if you really need to use cache try a different one, there are many good options.

  3. Frederick Townes
    Member
    Posted 4 years ago #

    I recommend disabling HTML minification completely or inline CSS / JS minification first in case that removes the issue.

    BTW, that's some amazing database caching performance on your home page; I've never seen better.

  4. Comparativa de Bancos
    Member
    Posted 4 years ago #

    Thank you all, I checked the minify options and I solved it unchecking the HTML settings, minify box in "minify settings".

    Frederick, the performance is because of having a good hosting or it is caused by other thing???

    Thanks again and regards

  5. Frederick Townes
    Member
    Posted 4 years ago #

    the performance is because of having a good hosting or it is caused by other thing?

    It's from having themes/plugins that have "good" queries, which allow the plugin's caching logic to do a very good job for you. While there are far too many queries for a site to scale, the plugin leaves you with ~95% (estimating) hit ratio meaning that a given page only needs ~5 queries to be created to the user, while before it need more than 500.

Topic Closed

This topic has been closed to new replies.

About this Topic