WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: W3 Total Cache] Plugin could not be activated because it triggered a fatal error? (6 posts)

  1. Jauhari
    Member
    Posted 4 years ago #

    I got this message

    +++
    /home/wp-content/uploads could not be created, please run following command:
    chmod 777 /home/wp-content
    then
    +++

    what's wrong? I was chmod 777 wp-content but the problem still appear

    Best Regards

    Jauhari

  2. Frederick Townes
    Member
    Posted 4 years ago #

    Using WP MU? Try: # chmod 777 wp-content/uploads/

  3. Elliott
    Member
    Posted 4 years ago #

    Frederick,

    I'm trying to get this working on an MU install and can't get by the 'fatal error' message. All folders are chomd properly.

    I've noticed a few other forum posts about this - have you found anything that might be causing the issue?

  4. Frederick Townes
    Member
    Posted 3 years ago #

    Can you guys send me an email through my web site so I can look at your particular cases. This is not a common issue, but I would like to understand it.

  5. Harold Mansfield
    Member
    Posted 3 years ago #

    I've seen a few posts about this issue and you keep referring to a wp-content/upload folder that I don't have.

    Also, I haven't seen a fix yet. Is there one, or are we waiting for the next release?
    I don't mind either way, I appreciate your work, but if we are waiting, then I can stop spending time combing the internet looking for a fix.

  6. Frederick Townes
    Member
    Posted 3 years ago #

    Well right now W3TC needs wp-content/uploads/ or whatever is defined in your WP Admin settings.

Topic Closed

This topic has been closed to new replies.

About this Topic