WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: W3 Total Cache] Not detecting memcached mode (4 posts)

  1. alex.ion
    Member
    Posted 3 years ago #

    Hi there guys,

    A frustrating problem has kept me awake for the last 12 hours I think.

    I have a dedicated server (CentOS 64-bit, cPanel, WHM, PHP5, etc) and I have successfully installed the Memcached (Daemon) and the PECL Memcache module. Now why is this frustrating you may ask? All the blogs on the server allow me to see the "memcached" mode active when selecting the caching mode, except one -- the biggest of them all.

    What could prevent one blog to see the memcached extension installed (paste from compatibility check "Memcache extension: Not installed"), while all others show me a very green "installed" text.

    All blogs are set up almost the same way. The reason I say 'almost' is because the one I am talking about (the culprit who doesn't see the memcache extention) is the first one to be created on the server. Not sure if this matters or not ... but just had to say it as I'm trying to give as much info as possible.

    Anyone to help :) ?

  2. Frederick Townes
    Member
    Posted 3 years ago #

    Unfortunately, this appears to be a server configuration issue. There's no reason why the same plugin deployed on the same stack would behave differently unless there were plugins/themes somehow interfering. So you can always switch to twentyten theme and disable all other plugins except W3TC, then tell your host that it's impossible for there to be a software issue.

  3. alex.ion
    Member
    Posted 3 years ago #

    Just did that, waiting to see what's up.

    Thank you Frederick

  4. Frederick Townes
    Member
    Posted 3 years ago #

    Result?

Topic Closed

This topic has been closed to new replies.

About this Topic