WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: W3 Total Cache] Not Minifying some JavaScript (4 posts)

  1. Ricard Torres
    Member
    Posted 4 years ago #

    Hey there,

    I have the W3 Total Cache installed and is not minifying all JavaScript.

    For example the Prototype wich is 122KB from:

    /wp-includes/js/prototype.js?ver=1.6

    Is not being minifyied.

    Why?

    Plugin Config:

    • Page Caching (enabled): Disk (enhanced).
    • Minify (enabled): Disk.
    • Data Base Caching (enabled): Disk.

    In Minify tab:

    • HTTP compression: gzip and deflate

    Javascript section:

    • Enable (checked)
    • Only combine (Head) (unchecked)
    • Only combine (Footer) (unchecked)
    • Comment removal (checked)
    • Line break removal (checked)

    My blog http://php.quicoto.com/

    WordPress version: 2.9.2
    Plugin Version: up to date.

    Waiting for answer,

    Thanks.

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. Frederick Townes
    Member
    Posted 4 years ago #

    Have you added prototype to the scripts section in the minify tab? It should be added thusly:

    http://php.quicoto.com/wp-includes/js/prototype.js?ver=1.6

  3. Ricard Torres
    Member
    Posted 4 years ago #

    Right, I did not.

    Well I didn't understand I was suposed to add it there.

    I'll play with it adding script.

    Thanks.

  4. Frederick Townes
    Member
    Posted 4 years ago #

    Ok.

Topic Closed

This topic has been closed to new replies.

About this Topic