WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
[resolved] mod deflate,expires and others are not recognized while installed and loade (3 posts)

  1. dmitric
    Member
    Posted 2 years ago #

    Hi folks.
    I am moving my website to a new server and I was installing required software. Let me start by saying that Linux is new to me. I solve most of the issues by extensive googling.Anyways I installed all recommended programs that are listed in "install" section.
    When I ran compatibility check I get warning that several modules are not detected. I know they are installed because they are present in /etc/httpd/conf/httpd.conf

    The following aren't detected:

    mod_deflate: Not detected
    mod_env: Not detected
    mod_expires: Not detected
    mod_headers: Not detected
    mod_mime: Not detected
    mod_rewrite: Not detected
    mod_setenvif: Not detected
    Also Memcache extension is shown as not installed while I have installed it as it was told in "install part"
    Could anyone please help me figure out why it doesn't detect modules?
    Where should I look ?
    Thank you for the wonderful plugin!

    Dmitri

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. kfawcett
    Member
    Posted 2 years ago #

    I've got the same issue. I'm trying to determine the cause too.

  3. kfawcett
    Member
    Posted 2 years ago #

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic