WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: W3 Total Cache] Minify Question (2 posts)

  1. sqlwiz
    Member
    Posted 4 years ago #

    I must be missing something obvious. I am not able to use the relative link syntax when specifying files on the minify tab.

    For example, I'd like to use
    //wp-content/common/css/site.css instead of
    http://www.domain.org/blog/wp-content/common/css/site.css

    When I save the changes on the admin screen, all leading forward slashes are stripped leaving wp-content/common/css/site.css

    I've turned off all plugins but cannot find the cause. Any idea what may be causing this?

    Thanks.

  2. Frederick Townes
    Member
    Posted 4 years ago #

    Try using only: blog/wp-content/common/css/site.css

Topic Closed

This topic has been closed to new replies.

About this Topic