WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
Minify not working (2 posts)

  1. shansta
    Member
    Posted 2 years ago #

    Hey hoping someone can help. Yesterday minify and page cache were working, then I enabled cloudflare (and through my host mediatemple), but it seemed to play tricks with my site and the site loaded slower. And suddenly minify and page cache kept returning errors until I turned minify Rewrite URL structure off and changed page cache to basic. I ended up removing the plugin and disabling cloudflare through my host.

    Today I reinstalled the plugin but minify doesn't seem to be doing anything, not even removing html comments. It does show the css/js files like so .css?4c9b33 etc, but yesterday it was combining them.

    Page cache kept returning the status on not cached, but I read that it shows that if debug is turned on? But then saying that yesterday it showed the status cached with debug turned on.

    I have tried disabling/removing the plugin today and with no joy.

    Anyone know of a solution?

    Thanks

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. Frederick Townes
    Member
    Plugin Author

    Posted 2 years ago #

    You should disable minify in W3TC if you're using any cloudflare performance optimizations. You'll want to make sure that W3TC is running how you like with cloudflare disabled, then enable it afterwards.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic