WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: W3 Total Cache] Minify and <pre> (9 posts)

  1. Hi,
    I have in my blog some code snippets in

     tags and I use the plugin wp-syntax.
    Now I have activate minify HTML pages and the code snippets didn't have line breaks anymore.
    Yes I checked line break removal. Is there any solution for that, so that line break removal can checked furthermore?
    
    Example: http://ocean90.wphelper.de/2478/
    
    Thx.

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. Upps, after in should be < pre >.

  3. No idea?

  4. Frederick Townes
    Member
    Posted 4 years ago #

    The minify library doesn't handle the
    <pre> tag at all, it leaves it as is. Try with your wp-syntax plugin disabled and see if the problem is really W3TC and if it is let's have a look at that case so we can fix the minify library 's bug.

  5. Hi,
    I disabled the plugin, same probleme, I use some other plugins, same problem.

    So it should looks like: http://img5.imagebanana.com/view/ytcitmzt/Unbenannt.JPG
    After enable line break removal it looks like this: http://img5.imagebanana.com/view/drgyhcjd/Unbenannt2.JPG

    Live you can see it here.

    Thanks.

  6. Did you look it up?
    Would be happy to see my code snippet correctly again. ;)

  7. Frederick Townes
    Member
    Posted 4 years ago #

    For now you can disable HTML minify, a fix for the minify library will be applied in the next release.

  8. Thx for the update, now it's perfect!!

  9. Frederick Townes
    Member
    Posted 4 years ago #

    You're welcome.

Topic Closed

This topic has been closed to new replies.

About this Topic