WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
Minified files not written (6 posts)

  1. petervanderdoes
    Member
    Posted 3 years ago #

    W3 version: 0.9.1.3

    I've installed W3 on several sites but this is the 1st time I encountered this problem. This is also the 1st time I use the plugin on a blog installed in a directory.

    When using Minify Disk based, it won't create the minified files.
    The directory is created (dir/wp-content/w3tc/min/d045bf) including the file default.include.css.id with the ID inside, 552059464.

    The site tries to load the files but it gets a 404 as the file ins't there, dir/wp-content/w3tc/min/d045bf/default.include.552059464.css

    Any ideas?

  2. Frederick Townes
    Member
    Plugin Author

    Posted 3 years ago #

    Can you de-activate and reactivate the plugin? Also be sure that index.php and .htaccess exist in wp-content/w3tc/min/

  3. petervanderdoes
    Member
    Posted 3 years ago #

    I guess that's the problem then :)
    The site is hosted @ Yahoo, and they don't allow .htaccess.

    Thanks for the feedback.

  4. mishari
    Member
    Posted 3 years ago #

    This describes the problem I'm having. I'm on mediatemple, both index.php and .htaccess exist but the minified files are not getting created.

  5. soamz
    Member
    Posted 3 years ago #

    Hey Im on too on Mediatemple and I dont see the minified files getting created with w3 total cache.

    I have to use WP Minify to get my css/js minified and it works brilliant.

  6. Frederick Townes
    Member
    Plugin Author

    Posted 3 years ago #

    @mishari, @soamz Try de-activating and re-activating the plugin. FYI, at present WP Minify is missing countless options that make minification beneficial.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic