WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
[resolved] Minified, but the individual js files are being served also (22 posts)

  1. whatsthatbug.com
    Member
    Posted 4 years ago #

    With fredericktownes hired help, my site is showing vastly improved rendering times and I have eradicated many bugs and issues. I'm even close to getting the page to validate properly with w3c.org (those darn FaceBook tags are killing it)! I highly recommend you hire him - 30 minutes or an hour of his billable time can do wonders!

    There are still a couple of quirks I am working through. As I said in the title, if I enable 'JS minify settings', the w3tc-generated js file is created and called from <head>, but <head> still has the individual js files as well.

  2. Frederick Townes
    Member
    Plugin Author

    Posted 4 years ago #

    If the point is that files that are in your minify groups are still appearing in the HTML then submit a bug submission form from the support tab of the plugin so I can see your settings.

  3. whatsthatbug.com
    Member
    Posted 4 years ago #

    That is the point. I just figured I would publicly thank you also. I'll submit a bug submission momentarily.

  4. Frederick Townes
    Member
    Plugin Author

    Posted 4 years ago #

    Ok.

  5. yabate
    Member
    Posted 4 years ago #

    Please, say how we can fix this.I am having this bug also.
    Thanks

  6. Frederick Townes
    Member
    Plugin Author

    Posted 4 years ago #

    I cannot duplicate the issue. Please submit a bug submission form from the support tab of the plugin.

  7. yabate
    Member
    Posted 4 years ago #

    Submitted.
    Thanks Frederic for your time

  8. Frederick Townes
    Member
    Plugin Author

    Posted 4 years ago #

    Have I replied to your submission?

  9. yabate
    Member
    Posted 4 years ago #

    On email? No
    Thanks

  10. Frederick Townes
    Member
    Plugin Author

    Posted 4 years ago #

    I don't think I received it then. Can you try again?

  11. yabate
    Member
    Posted 4 years ago #

    One moment

  12. yabate
    Member
    Posted 4 years ago #

    Submitted
    Thanks

  13. Frederick Townes
    Member
    Plugin Author

    Posted 4 years ago #

    Hopefully I got yours just now. Are you running the latest development release?

  14. yabate
    Member
    Posted 4 years ago #

    No.I am running a development version one week old.
    I will update it to the latest.

  15. Frederick Townes
    Member
    Plugin Author

    Posted 4 years ago #

    Ok.

  16. yabate
    Member
    Posted 4 years ago #

    Updated.

  17. yabate
    Member
    Posted 4 years ago #

    After updating to the latest development version, i gained:

    500 Internal Server Error

  18. Frederick Townes
    Member
    Plugin Author

    Posted 4 years ago #

    Remove all W3TC directives from .htaccess and deactivate / reactivate the plugin.

  19. yabate
    Member
    Posted 4 years ago #

    Warning: require_once(/usr/www/virtual/username/www.domain.net/wblog/wp-content/plugins/w3-total-cache/lib/W3/ObjectCache.php) [function.require-once]: failed to open stream: No such file or directory in /usr/www/virtual/username/www.domain.net/wblog/wp-content/object-cache.php on line 19

    :S

  20. yabate
    Member
    Posted 4 years ago #

    I renamed "plugins" dir and now blog is working.
    But unable to open wp-admin

    W3 Total Cache Error: some files appear to be missing or out of place. Please re-install plugin or remove /usr/www/virtual/emptypimp/www.twistyshotbabes.net/wblog/wp-content/advanced-cache.php.

  21. yabate
    Member
    Posted 4 years ago #

    Success.
    I deleted in wp-content advanced-cache.php,db.php

    I will try from beginning now.

  22. Frederick Townes
    Member
    Plugin Author

    Posted 4 years ago #

    Glad you've figured it out. I was getting different reports from various users.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic