WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
mfunc gets munged with minify (1 post)

  1. kettlewell
    Member
    Posted 1 year ago #

    It appears that mfunc is getting munged, at least in the following scenario:

    <!-- MFUNC -->
    rand();
    <!-- /mfunc -->

    essentially, this will just display 'rand()' as text on the page, and not execute anything.

    The solution for me is to just turn off minify, which isn't a big deal in my case.

    It's entirely possible I'm doing something wrong, but turning off minify seems to be doing the trick for me.

    Matt

    PS - I thought there was a place to submit a bug report, but I failed to find the link.

    http://wordpress.org/extend/plugins/w3-total-cache/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.