WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: W3 Total Cache] Memcached server configuration (5 posts)

  1. snowfactory_com
    Member
    Posted 4 years ago #

    Hi,

    I try to configure the W3 Total Cache plugin to use it with memcache.

    The problem is that my memcached server is located on an other server.

    Where can I change the default memcached server address (default: localhost or 127.0.0.1) to set it for my configuration?

    Thanks for your help.

  2. snowfactory_com
    Member
    Posted 4 years ago #

    Resolved -> look in w3-total-cache-config.php :-)

  3. Frederick Townes
    Member
    Posted 4 years ago #

    The memcached servers for a given cache type become visible when memcached method is selected on the general settings tab.

  4. tsimmons
    Member
    Posted 4 years ago #

    You can avoid the warning message (if there is no memcached server running on the local server) by changing your method of caching to memcached and unticking the "enabled." Then, after saving those settings, you can edit the memcached servers on the Page and DB caching pages in the config dialog. After you have set and tested the memcached servers, then you can return to the main w3 config page and enable caching.

  5. Frederick Townes
    Member
    Posted 4 years ago #

    Thanks tsimmons.

Topic Closed

This topic has been closed to new replies.

About this Topic