WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: W3 Total Cache] Media Library using S3 Export Not Exporting Original Files (8 posts)

  1. jlomaga
    Member
    Posted 3 years ago #

    I decided to take the plunge into using S3 and W3TC, firstly it took a bit getting it set to work, using the Access and Secret Keys weren't working at first, I ended up having to access S3 via a ireFox plug-in and create an initial bucket, then W3 worked fine. But thats not my issue, the problem is I want to really just use S3 to host our images, I did the export of the media library and had no errors, re-cached the site and everything is loading perfectly, load times got cut in HALF!!!! But any posts that has thumbnails using wordpress gallery, or images that should expand via Light Box 2 I get an access denied. After searching the S3 bucket I found all the original image files never transferred, just the thumbnails that WP created. Am I going to have to painfully transfer all our original images??

  2. Frederick Townes
    Member
    Posted 3 years ago #

    I believe this bug is already fixed in the next release. You can contact me through my web site for a preview release.

  3. jlomaga
    Member
    Posted 3 years ago #

    Sounds great, I'll wait till the update goes live, I've been just manually moving over the important/recent stuff for now.

  4. Frederick Townes
    Member
    Posted 3 years ago #

    Ok.

  5. dholowiski
    Member
    Posted 3 years ago #

    Hi, I'm having almost the same problem. A few of my images got uploaded, but ones with really long file names didn't seem to make it. Is the new release due soon, or is it likely to be a little while?

  6. Frederick Townes
    Member
    Posted 3 years ago #

    It's coming soon.

  7. thewpguy
    Member
    Posted 3 years ago #

    Hi Frederick,

    I am having a similar issue.

    Using Amazon S3 for my CDN.

    Media Uploads are my issue. Neither the uploads folder or images are making it to the wp-content folder on the S3 bucket.
    themes folder uploaded ok.

    Is this the bug you mentioned was getting fixed in the next release?

  8. Frederick Townes
    Member
    Posted 3 years ago #

    I'm not aware of a bug related to this. Can you submit a bug submission form from the support tab of the plugin?

Topic Closed

This topic has been closed to new replies.

About this Topic