WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: W3 Total Cache] manually change memcache address (4 posts)

  1. levar
    Member
    Posted 4 years ago #

    how do I manually change memcache address? I'm not using localhost:11211 The host I'm on changed it to mysql:11211

    edited: http://www.hostanyimage.com/files/59588069965582157407.png

  2. Frederick Townes
    Member
    Posted 4 years ago #

    Did you go to the respective tabs that are configured to use memcached as the caching method? The setting is there. Be sure to click the test button to make sure things are ok and use the PECL memcache PHP extension on your web servers for best performance.

  3. levar
    Member
    Posted 4 years ago #

    oh thats why :]
    kthks.

  4. Frederick Townes
    Member
    Posted 4 years ago #

    You're welcome.

Topic Closed

This topic has been closed to new replies.

About this Topic