WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
Hotlink Image Caching? (5 posts)

  1. Liquid_Squelch
    Member
    Posted 3 years ago #

    Does Version 0.9.1.3 support caching external or "HotLink" images hosted on other websites??

    My main page contains 7 galleries from external websites that I hotlink via their RSS feeds. Using their RSS, I then display their latest pictures on my main page.

    I was wondering if W3TC Caches those images -and if so, where are those options located?

    I would like to try and keep from pulling the data off their accounts for each page load I get. It will also improve my page load times since I don't need to fetch the images from the RSS feed.

    Thanks for the info. (and help)

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. Frederick Townes
    Member
    Plugin Author

    Posted 3 years ago #

    No, not in the implementation you were using.

    A related feature, if you had posts that use images hosted on another server, you could import those into your our media library so that W3TC would use them with your content delivery network account if you're using that feature.

  3. Liquid_Squelch
    Member
    Posted 3 years ago #

    I setup the CDN to use my local host on a subdomain to hold the content. Would I have to run the import to build the images into my CDN, or would that happen when the page loads after the cache timer has expired?

    The only "post" I have on my WP blog is the main page. It is the main page that has the 7 RSS feeds that displays 3 photo images from each feed.

    I just loaded the front page, and here are my latest stats: 18 queries. 10.974 seconds. That basically says to me that I'm loading the off site images from Smugmug where they are hosted.

    The website is: http://www.longislandfirephotos.com It is currently in "soft launch" right now while I try and get the final bugs killed. This is the one of the bigger final bugs I need to get done.
    My CDN is located a cache.longislandfirephotos.com

    Thanks for the help.

  4. Liquid_Squelch
    Member
    Posted 3 years ago #

    Ok, I had to disable W3TC due to ERROR-500's being generated to my iPhone. Once I disable W3TC, I can navigate my website.

    I wonder what can cause Error 500's?

    It seems that once the cache timer expired, I then had the 500's on my iphone. It was working fine when I first activated the plug-in, but it has been a beyond the cache timer since I've been back. I set the timer for 30 minutes.

  5. Frederick Townes
    Member
    Plugin Author

    Posted 3 years ago #

    Can you submit a bug submission form from the support tab of the plugin?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic