WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: W3 Total Cache] gzip worked, then stopped (10 posts)

  1. edelen
    Member
    Posted 3 years ago #

    After hearing so much applause for this plugin, I decided to give it a try on my slow site. I'd been using WP Super Cache, but was not happy with the boost it had been giving me.

    In the course of configuring W3TC, gzip stopped working. It had been working in the early stages of the install. I verified this at several test sites (such as ismyblogworking.com) and they all say gzip was, then wasn't, working.

    I've done the following:
    1. Added the W3TC-suggested htaccess commands to my htaccess file.
    2. Uninstalled the current version of W3TC and installed the dev version.
    3. Reset all the settings in W3TC

    This makes no sense to me. I looked through the forum for posts on gzip and tried what was noted. No luck. Any ideas?

    I exported a copy of the config settings. They are at http://ceruleansanctum.com/w3-total-cache-config.txt

    Thanks in advance for the help and for providing this plugin to the WordPress community.

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. Frederick Townes
    Member
    Posted 3 years ago #

  3. the_loop
    Member
    Posted 3 years ago #

    Also for me ismyblogworking.com doesn't report my site being gzipped more (before w3c it was), but other similar sites report it as correctly gzipped...

  4. Frederick Townes
    Member
    Posted 3 years ago #

    Not all tools can be satisfied. There are lots of reasons why, I cannot speculate.

  5. the_loop
    Member
    Posted 3 years ago #

    Ok man! :D

  6. Frederick Townes
    Member
    Posted 3 years ago #

    The most important thing is to check firebug, yslow or google page speed.

  7. the_loop
    Member
    Posted 3 years ago #

    Ah, about yslow, it gives me a bad F on "Compress components with gzip", telling that homepage and some js are not sent compressed. :S
    That's not good.

    I'm NOT using W3 total cache minifying 'cause both js and css ones always give errors to me (may be I'll talk about deeper in another post :D )

  8. Frederick Townes
    Member
    Posted 3 years ago #

    You'll need to submit a bug submission from the support tab of the plugin so I can understand your situation.

  9. the_loop
    Member
    Posted 3 years ago #

    I submissed a bug report some time ago, did you recieve it?

  10. Frederick Townes
    Member
    Posted 3 years ago #

    I don't think so if I have not replied.

Topic Closed

This topic has been closed to new replies.

About this Topic