WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
Fatal error: Cannot redeclare class SyntaxException in (12 posts)

  1. xlrdxrevengex
    Member
    Posted 3 years ago #

    Hi, i just installed W3 Total Cache and i get this error

    Fatal error: Cannot redeclare class SyntaxException in /home/oscar/public_html/rn/wp-content/plugins/w3-total-cache/lib/CF/cloudfiles_exceptions.php on line 18

    I am running a cloud server 256 and cloud files i have inputed everything that was supposed to be and when i click save after enable cdn settings i get a blank page with this error.

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. Frederick Townes
    Member
    Plugin Author

    Posted 3 years ago #

    Are you running another plugin for cloudfiles already?

  3. xlrdxrevengex
    Member
    Posted 3 years ago #

    Yes i was and i did not realize that. I uninstalled that plug in and its now working. But now when i upload to the cdn it works but i get failed retry in x seconds in the process it does about 25 at a time then counts down from 10 and continues again.

  4. Frederick Townes
    Member
    Plugin Author

    Posted 3 years ago #

    Are there failed transfers in the unsuccessful transfers tool?

  5. xlrdxrevengex
    Member
    Posted 3 years ago #

    nope nothing at all. but it does it to every upload it starts then fails then uploads after 10 seconds and the files are on the cdn but i still get the errors even when i add new attachments

  6. Frederick Townes
    Member
    Plugin Author

    Posted 3 years ago #

    Does your other cloudfiles plugin work ok when you disable CDN in W3TC?

  7. xlrdxrevengex
    Member
    Posted 3 years ago #

    i do not get what you are saying. The last cdn plug-in i used is completely deleted and now is only yours W3TC. If i disable the cdn then i would say no it would not work

  8. Frederick Townes
    Member
    Plugin Author

    Posted 3 years ago #

    I was asking if you would retry your old plugin to see if it works fine with your site/server.

  9. xlrdxrevengex
    Member
    Posted 3 years ago #

    ohh. then no that was the reason i am using yours as it was a 2nd chance the other one did not work at all.

  10. Frederick Townes
    Member
    Plugin Author

    Posted 3 years ago #

    Are you still having the issue in the latest release?

  11. xlrdxrevengex
    Member
    Posted 3 years ago #

    works great now thanks for the help

  12. Frederick Townes
    Member
    Plugin Author

    Posted 3 years ago #

    You're welcome.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic