WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: W3 Total Cache] CSS minify settings - somethin' just ain't right. (8 posts)

  1. whatsthatbug.com
    Member
    Posted 4 years ago #

    I set up a test server at http://test.whatsthatbug.com so I can implement W3TC instead of the other stuff I was using.

    I added all 6 of my css files to the CSS file management section of the minify page. If you go to the URL, you'll see how it looks as opposed to http://www.whatsthatbug.com.

    It does not seem to matter what order I have the style sheets listed in. It also does not change if I choose 'combine only'.

    I'm probably missing something silly. Can anyone enlighten me or point me in the right direction?

    Thank you.

  2. whatsthatbug.com
    Member
    Posted 4 years ago #

    From further investigation:

    http://test.whatsthatbug.com/wp-content/w3tc/min/default.include.css is the css file supposedly created by W3TC. However, that file does not exist on the server. Directory permissions appear to be fine (755 and owned by apache).

  3. buncle
    Member
    Posted 4 years ago #

    I'm not sure if this is the same, however I encountered a very similar issue recently with the file not appearing when using IIS6 on a WINNT server. I found a dodgy workaround, which I posted here:

    http://wordpress.org/support/topic/398958?replies=1

    It worked for me, although I'm fairly new to both wordpress and PHP, so Frederick might be able to suggest a more elegant fix (or it may be fixed in the next release).

    Before you try my workaround, however, you may want to update to the 'Development Version' found here: http://wordpress.org/extend/plugins/w3-total-cache/download/ as this has fixed the issue for some people (but not for me).

    Hope this helps,
    Karl :)

  4. Frederick Townes
    Member
    Posted 4 years ago #

    whatsthatbug.com can you please try the development version: http://wordpress.org/extend/plugins/w3-total-cache/download/

  5. whatsthatbug.com
    Member
    Posted 4 years ago #

    That link is to a version that is still 0.8.5.2., with files dated 03-31-10. Is that correct?

  6. whatsthatbug.com
    Member
    Posted 4 years ago #

    @Karl, thanks. But since I'm running on Linux, this most likely won't apply.

    @fredericktownes, Well, that improved it but didn't fix it. I have no sidebar widgets on the page now.

    And the w3tc/min dir still just has index.php, and nothing else in it.

    Thanks for doing all you do with this!

  7. Frederick Townes
    Member
    Posted 4 years ago #

    I think I need a bug submission from you; use the support tab of the plugin to submit.

  8. whatsthatbug.com
    Member
    Posted 4 years ago #

    Duly submitted. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic