WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: W3 Total Cache] CDN (static) Incompatible with TinyMCE Comments (4 posts)

  1. Gravitydk
    Member
    Posted 4 years ago #

    Hi,

    great cache addon. I discovered my host doesn't allow memcache or APC, so I'm using it for minify and CDN (with a self-hosted static subdomain).

    Catch is, it can't work out how to handle one tiny bit of TinyMCE Comments: the HTML link button.

    When clicking this, I received an error 404 in a new window it created with the title "http://static.pwnwear.com/wp-includes/js/tinymce/themes/advanced/link.htm?ver=20081129"

    I thought if I just copied the whole TinyMCE folder to my static folder, that'd fix it, but no. Just get a blank window now.

    Currently it's live on my site if you'd like to see. Just go to any post, type text in comment field, highlight it, click the link button of the TinyMCE bar, and the error presents.

    Any ideas on workarounds?

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. Gravitydk
    Member
    Posted 4 years ago #

    I had to disable tinyMCE for another reason: it breaks nested comments.

  3. Gravitydk
    Member
    Posted 4 years ago #

    TinyMCE has been fixed now (doesn't break nested comments, unrelated issue but was why I had disabled it).

    Now I'd like to get it working with Total Cache. My site currently on live uses the latest Total Cache version (I have not enabled page caching to disk yet).

    The tinyMCE still has the error described above, and I'm wondering what the fix is.

  4. Frederick Townes
    Member
    Posted 4 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic