WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
[resolved] CDN - Required for plugin to work? (5 posts)

  1. Rainvur Jefferson Wilbre
    Member
    Posted 3 years ago #

    The only reason I ask, is because if you select the following option:

    Deselect this option to disable all caching functionality.

    Then W3TC plugin expects you to enter a CDN hostname (there is that pink warning box that stays at the top unless you enter the hostname). Here is the error:

    " Content Delivery Network Error: The "Replace default hostname with" field must be populated. Enter the hostname of your CDN provider. This is the hostname you would enter into your address bar in order to view objects in your browser. "

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. Curtis4
    Member
    Posted 3 years ago #

    If you don't deselect the CDN "Enable" box, it will ask for the hostname info.

  3. Rainvur Jefferson Wilbre
    Member
    Posted 3 years ago #

    thanks for your reply.

    If I do de-select the CDN "Enable" box, then it automatically deselects the first setting on that page, which says something like: General Settings : "by deselecting this option... it will turn off caching" ... which I understood to mean that it would - turn off caching altogether.

    but I guess it doesn't override/turn-off the other selected options (on that page) anyhow, I found out.

  4. Gegeadmin
    Member
    Posted 3 years ago #

    Sorry people, but I don't get it.
    I have that same problem as described, (" Content Delivery Network Error: The "Replace default hostname with" field must be populated. Enter the hostname of your CDN provider. This is the hostname you would enter into your address bar in order to view objects in your browser. ")
    but cannot find any box to select or deselect.
    I only did the automatic configuration, so cannot understand what is wrong.
    Help needed.

  5. Frederick Townes
    Member
    Plugin Author

    Posted 3 years ago #

    If I do de-select the CDN "Enable" box, then it automatically deselects the first setting on that page, which says something like: General Settings : "by deselecting this option... it will turn off caching" ... which I understood to mean that it would - turn off caching altogether.

    That's a bug ignore it.

    I have that same problem as described, (" Content Delivery Network Error: The "Replace default hostname with" field must be populated. Enter the hostname of your CDN provider. This is the hostname you would enter into your address bar in order to view objects in your browser. ")

    Populate the settings on the CDN settings tab before activating it like the installation instructions say. There is no "automatic configuration."

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic