WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: W3 Total Cache] can't get home page to not cache (8 posts)

  1. ironmanjakarta
    Member
    Posted 4 years ago #

    can't get home page to not cache.

    i use a static page for my home page. could that be the problem? at the moment i'm using a cookie to stop it from caching but i'd like to know why it's not working.

  2. Frederick Townes
    Member
    Posted 4 years ago #

    By static page you mean an .html page you posted to your server?

  3. ironmanjakarta
    Member
    Posted 4 years ago #

    in "WP Settings->Reading Settings->Reading" :

    I checked "static page" and selected a wp page template.

    i was wondering if that could prevent w3tc from caching the front page?

    btw, i added "^/$" to "Never cache the following pages" and that seems to work too.

  4. Frederick Townes
    Member
    Posted 4 years ago #

    What is the URL to this page? Is your blog in document root?

  5. ironmanjakarta
    Member
    Posted 4 years ago #

  6. Frederick Townes
    Member
    Posted 4 years ago #

    So that does work as a temporary resolution and this issue is fixed in the next release.

  7. ironmanjakarta
    Member
    Posted 4 years ago #

    thanks!

  8. Frederick Townes
    Member
    Posted 4 years ago #

    No problem.

Topic Closed

This topic has been closed to new replies.

About this Topic