WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
Cache crashes first time (5 posts)

  1. Brenna
    Member
    Posted 1 year ago #

    Hey, I just wanted to move with my WP-Blog to a new hoster (Uberspace), but had to switch back cause W3 Total Cache (latest version) wasn't working any more:

    Every time a non-cached page was called the first time, the page looked like this, either with APC as caching method or with default disk-mode enabled...

    After the first call (and Cache being already generated for that page) everything was fine, either with APC as caching method or with default disk-mode enabled...

    Any hint what raises the Problem? Do I probably have to reinstall W3 Total Cache entirely? I can't help myself here and the hoster says it's definitely a bug in the Plugin cause there's no errors in the logs neither in the debug-messages by W3 Total Cache...

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. Brenna
    Member
    Posted 1 year ago #

    looks like there's something going wrong with the Browser Cache...after disabling Browser Cache everything works fine...does anyone know something about it?

  3. Brenna
    Member
    Posted 1 year ago #

    after playing around with the Brower Cache settings, I could figure out that there's no problem when 'Enable HTTP (gzip) compression' is disabled...

  4. Willie Jackson
    Member
    Posted 1 year ago #

    This sounds like a issue with how your server is configured rather than something W3TC-related. Your host might already be doing some kind of gzipping.

  5. Frederick Townes
    Member
    Plugin Author

    Posted 1 year ago #

    Make sure that gzip compression isn't running in your PHP configuration already and disable the HTTP compression on the browser cache settings tab for HTML and see if the problem goes away.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic