WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: W3 Total Cache] Blank page after activation (7 posts)

  1. Earthorg
    Member
    Posted 4 years ago #

    Today i tried to install W3TotalCache on my blog (http://www.techhamlet.com/)but after activating the plugin... my whole blog goes blank! Nothing is shown! Even the wordpress dashboard goes blank! So i had to remove the plugin files manually through FTP!

    How can i fix this?

    PS: If this is a minify problem, then, how to disable minification before activating the plugin?

  2. Frederick Townes
    Member
    Posted 4 years ago #

    Minify is not active for HTML by default. You've submitted a bug submission report so you will hear from me via email.

  3. Earthorg
    Member
    Posted 4 years ago #

    OK thanks... and theres another thing... the plugin seems to be not making any effect (not seems to be caching) so disabled it! Know what might be the problem? Now i have a different cache plugin.. but i tries total cache without installing any other cache plugins!

  4. Earthorg
    Member
    Posted 4 years ago #

    Finally fixed the problem! I think its a problem with my theme, i changed to a new theme then uploaded all the plugin files manually... after that everything worked perfectly! :D

  5. Frederick Townes
    Member
    Posted 4 years ago #

    Great!

  6. dmouser
    Member
    Posted 3 years ago #

    Well I have a similar problem. After activating a plug-in my webpage and dashbard everything went blank. Now I am not very familiar with all the computer stuff so I am desperate to find someone to help me. I have tried to figure this out but I cany fix it. My site is fine yet when I log in everything is blank. http://site.gemstoneandcrystaltreasures.com/

  7. Frederick Townes
    Member
    Posted 3 years ago #

    Have you tried disabling all other plugins then activating them again one-by-one until the blank page issue re-appears? To restore the WP admin, you can rename each of your plugin directories to disable them, then try to load WP Admin again and rename them back.

Topic Closed

This topic has been closed to new replies.

About this Topic