WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
All local images dissappeared (too) (1 post)

  1. DavidBrugge
    Member
    Posted 1 year ago #

    An associate was trying to install W3 Total Cache, got turned around, deactivated and uninstalled it. Since then ALL images stored in the Media Library or Theme directory fail to appear. The URLs are correct, and the files still exist in the Uploads Directory and individual Theme Directories.

    The thumbnails of the files do not appear in the media library. Clicking on the edit button will bring them up correctly, but re-saving them has no effect.

    When changing (and even installing new) themes the previews shows only type, no images. Trying to change the header image calls up the crop tool, but no image appears beneath it.

    I have renamed my plugin directory, switched to Twelve-Ten, and changed the permalinks to generate a new .htaccess, all to no avail.

    I deleted the wp-includes and wp-access and replaced them with fresh copies, and overwrite the core files in wp-content.

    Using the Web-Developer plugin in Firefox, the source code calls the images correctly and the missing images are listed in the "Missing Images" tab. Clicking on the links on that tab takes me to the correct image confirming that the files and url are correct, and that they will appear in the browser when wp is taken out of the equation.

    Site is http://sachimemphis.com

    http://wordpress.org/extend/plugins/w3-total-cache/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic