WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
[resolved] After removing W3TC plugin, images have errors! (3 posts)

  1. bubi
    Member
    Posted 2 years ago #

    I have latest version of WP (3.3.1) with multiuser option enabled. I had used W3TC on some of the hosted blogs. Since this plugin gave me hard time I decided to uninstall it. I removed cache, disabled it and remove it using build WP uninstall feature. The web pages are displaying content, but no pictures, galeries, ... The browser displays: "The image <insert correct path&name> cannot be displayed, because it contains errors." Images and pages worked just fine before and if they are downloaded or moved to a different location they work well. The problem is on all the blogs, the ones that had W3TC enabled and the ones that had not.
    (I did clean the cache of my browser and make sure the plugin files are gone).
    Please help!

    Regards, Luka

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. cyonite
    Member
    Posted 2 years ago #

    Need to make sure you have removed the W3TC stuff inside .htaccess as well and all realted w3tc files inside wp-content.

  3. bubi
    Member
    Posted 2 years ago #

    I did clean any trace of W3TC. I had to reinstall the plugin, set it up again and clean any trace of it manually, automatic uninstall failed. That took quite some time and energy. I hate when a plugin messes my blogs at uninstallation time and I especially hate if it messes up blogs that had nothing to do with that one plugin.
    Anyway now it is all good. I wonder what autouninstall did wrong to make wordpress produce that error.
    To anyone interested in setting up this plugin make sure, you follow installation and unistallation tutorials (as much as you can find them). I am no novice at WordPress but this one was hard to crack for me.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic