WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
500/403/All sorts of errors (3 posts)

  1. pokeraffz
    Member
    Posted 3 years ago #

    Hello,

    first of all, I've been using your plugin for ages, never had problems before, thank you thank you thank you :). Recently I got myself a new VPS, moved some of my projects there and instantly noticed, that whenever W3TC is active, they just do not work right, throwing all kinds of server errors at me, 500/403/whatever. Sometimes they'd load a page or two just to resume error barrage afterwards. Another funny thing is that if I deploy and account backup through cpanel with w3tc already active, the admin area of the plugin is fine, BUT if I deactivate/reactivate the plugin and try to access any link on it's menu it results in the WP's default 404 page.
    I'm not really sure what info you might need to analyze the cause of this problem, so if by any chance you'd get interested in solving poor me's case - just tell me what you need and i'll get it to you : )

    Oh and sure, if you already have a solution to this don't hesitate to tell me :)
    Thank you!

  2. pokeraffz
    Member
    Posted 3 years ago #

    It seems that reverting to PHP 5.2.9 from 5.2.14 helped, no errors so far. Investigating further.

  3. Frederick Townes
    Member
    Plugin Author

    Posted 3 years ago #

    Any other news?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic