WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
500 Internal Error when deploy or empty cache (4 posts)

  1. solitary1510
    Member
    Posted 1 year ago #

    I'm use nginx as reserve proxy for apache2. Page Cache and Object Cache with XCache, Database Cache and Minify with Memcached. Problem is get 500 error everytime deploy or empty cache. I view source and see option have deploy successful. Try empty many times, cache still empty even get 500 error

    <!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/
    
    Minified using memcached
    Page Caching using xcache (User is logged in)
    Database Caching using memcached (user is logged in)
    Object Caching 39773/41155 objects using xcache
    
    Served from: welovea2.com.vn @ 2012-08-22 11:05:12 -->

    Sorry for my bad English

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. Frederick Townes
    Member
    Plugin Author

    Posted 1 year ago #

    What are the errors in your web server error log?

  3. solitary1510
    Member
    Posted 1 year ago #

    Sorry but I disable error log :(

  4. Marco Panichi
    Member
    Posted 11 months ago #

    I have the same problem.

    Here the errors from the web server:

    [Sun Jul 21 20:06:49 2013] [error] [client 2.39.192.106] Premature end of script headers: minify.php, referer: http://www.---.com/siti-internet/siti-aggiornabili/
    [Sun Jul 21 20:06:49 2013] [error] [client 2.39.192.106] suexec policy violation: see suexec log for more details, referer: http://www.---.com/siti-internet/siti-aggiornabili/
    [Sun Jul 21 20:06:43 2013] [error] [client 2.39.192.106] Premature end of script headers: minify.php, referer: http://www.---.com/siti-internet/siti-aggiornabili/
    [Sun Jul 21 20:06:43 2013] [error] [client 2.39.192.106] suexec policy violation: see suexec log for more details, referer: http://www.---.com/siti-internet/siti-aggiornabili/
    [Sun Jul 21 20:06:18 2013] [error] [client 2.39.192.106] Premature end of script headers: minify.php, referer: http://www.---.com/siti-internet/siti-aggiornabili/
    [Sun Jul 21 20:06:18 2013] [error] [client 2.39.192.106] Premature end of script headers: minify.php, referer: http://www.---.com/siti-internet/siti-aggiornabili/
    [Sun Jul 21 20:06:18 2013] [error] [client 2.39.192.106] suexec policy violation: see suexec log for more details, referer: http://www.---.com/siti-internet/siti-aggiornabili/
    [Sun Jul 21 20:06:18 2013] [error] [client 2.39.192.106] suexec policy violation: see suexec log for more details, referer: http://www.---.com/siti-internet/siti-aggiornabili/
    [Sun Jul 21 20:04:54 2013] [error] [client 62.149.140.106] PHP Fatal error: Call to undefined function get_wp_user_avatar() in /web/htdocs/www.---.com/home/wp-content/themes/fawola/content-post.php on line 89

    I'm suspecting that my server doesn't like the row Options -MultiViews into /wp-content/cache/minify. In effect this folder is empty as if the plugins didn't manage to write anything in it.

    Any suggestions?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic