WordPress.org

Ready to get started?Download WordPress

Forums

vSlider Multi Image Slider for WordPress
Post text, but not pictures are showing (4 posts)

  1. square_eyes
    Member
    Posted 1 year ago #

    Three questions...

    1) I have this set to show posts that I have marked/labeled as 'Featured' category. The first few lines of the post display and slide correctly, but on a white backdrop. There is no signs of the Feature image in the post. Why aren't the pictures included?

    2) Is it possible to add custom pictures in with the category posts? From my tests it seems like it's one or the other.

    3) Even when I make the container margin 0px the slider frame is still not flush right. It remains indented. Is there something else I need to change?

    Many thanks

    http://wordpress.org/extend/plugins/vslider/

  2. square_eyes
    Member
    Posted 1 year ago #

    For #1 I have figured this out. I wasn't assigning feature images properly. For others, you must both insert your image into post and assign as feature image from your media window.

  3. square_eyes
    Member
    Posted 1 year ago #

    OK for #3 you can make the margin negative if you need to. Seems to work for me at -2px.

    Any help for the second question?

  4. Mr. Vibe
    Member
    Plugin Author

    Posted 1 year ago #

    #2: As of now No! but its one of the requested featured which I am working on.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.