WordPress.org

Ready to get started?Download WordPress

Forums

vSlider Multi Image Slider for WordPress
Links out of sync and images not displaying in IE (3 posts)

  1. CreateDevelopment
    Member
    Posted 2 years ago #

    Hi,

    first things first - vslider is great. I spent a long time looking for a slider with these features all in one and it's great to have finally found it.

    Having said that I'm having a couple of issues. I want the images I use to link through to specific pages so I set them up like that with the transition set to fade. This looks great in all browsers but what happens is the links and the images rapidly get out of sync. I've tried playing around with image delay and square delay as well as number of squares but it doesnt seem to make any difference (for what it's worth the same happens if titles are turned on but this isn't such an issue for me).

    This doesn't only happen on 'fade' though - it seems to affect all the transition effects from fade down to diagonal in the list.

    When I set the transition effect to rain, swirl or all combined however the links and images match up perfectly in nearly all browsers.....except IE 7 & 8 (unfortunately IE8 still represents most of my sites visitors). In these browsers the images only display for a second and disappear.

    My settings are 1 square per width and height with a 3500ms delay between images and 300ms delay between squares. I've tried adding more squares to the image width and height but it doesn't seem to make a difference and plus I really need it to be a single image.

    If anyone can help with this it would be great because I'd really like to get it up on the site!

    The slider can be seen here

    http://wordpress.org/extend/plugins/vslider/

  2. AIRCOM
    Member
    Posted 1 year ago #

    Hi! I have the same problem. Did you finally find a solution?
    Thank you

  3. Mr. Vibe
    Member
    Plugin Author

    Posted 1 year ago #

    Please Upgrade to latest version 5.0.0.

    In case you have any issues, please post then here: http://vibethemes.com/forums/forumdisplay.php?30-vSlider

    Note: We've removed Timthumb.php and migrated to responsive Flexslider 2.0.
    If your slider was created out of Posts, do not panic. Try out the new vSlider Slide Generator, you'll get back your slides in matter of seconds.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic