WordPress.org

Ready to get started?Download WordPress

Forums

VR-Frases (collect & share quotes)
VR-Frases link to quotes page URL is incorrect (3 posts)

  1. cynthiablue44
    Member
    Posted 2 years ago #

    I've placed a widget in my side-bar. The link has been automatically set to the incorrect URL. The URL should be http://artuccino.com/index.php/quotes/?aut=The%20Buddha unfortunately it's
    http://artuccino.com/artuccino/quotes/?aut=The%20Buddha

    How do I fix this?

    http://wordpress.org/extend/plugins/vr-frases/

  2. Vicente
    Member
    Plugin Author

    Posted 2 years ago #

    From your main page of quotes, all links work ok:
    http://artuccino.com/index.php/quotes/?aut=The%20Buddha

    But from your sidebar, the path is not correct (see bold below):
    http://artuccino.com/artuccino/quotes/?aut=The%20Buddha

    Please, revise your settings to rename the name (slug) of page wich contains your main quotes.
    Maybe -quotes- instead of -artuccino-…

    Best regards.

  3. cynthiablue44
    Member
    Posted 2 years ago #

    I used VR-Frases plugin as a widget and also on a page. The link to the author on the page works. It's the link to the author within the widget that is does not work.

    I don't think the problem is with the slug because the slug I've used is "quotes" and this works for the "Page". I think the problem is something to do with how my files are structured within my website. My website home page is in the root directory and all the other wordpress files are in a folder titled "artuccino", I think that is how the widget is picking up the word "artuccino". The only word I've used in the slug is "quotes".

    Maybe I could tweak the plugin code. Do you know which plugin page should I edit for the widget? It would be the one that generates the link to more quotes from the author.

    I'm thinking I'll have to change the plugin I'm using, but I really like VR-Frases it looks good and does everything I want it to, except of course the problem with the widget link. I'm surprised other people have not had this problem.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic