WordPress.org

Ready to get started?Download WordPress

Forums

Viper's Video Quicktags
youtube works, but not vimeo (7 posts)

  1. sean.callen
    Member
    Posted 4 years ago #

    Any reason why youtube embeds are working, but not vimeo?

    All I get is a white box: http://bubblewraprefugees.com/2010/08/04/graboids/
    The top one is a normal embed, the one below it is the viper embed.

    Thanks in advance.

  2. Alex Mills (Viper007Bond)
    Moderator
    Plugin Author

    Posted 4 years ago #

    Both videos show up for me in Firefox 4 Beta 2, Chrome, Safari, and Internet Explorer 8.

    Make sure you have Flash 10 installed and not an older version.

  3. sean.callen
    Member
    Posted 4 years ago #

    Thanks for getting back so quickly.

    Good to know it showing for you, I tested it with all the other browsers I have and its only in chrome that I'm getting the whiteness and I believe Chrome includes the latest flash player. Perhaps its just my end?

    Also, is there a way to just control the width as default, and have the height just be whatever the ratio turns out to be?

    Thanks again.

  4. Alex Mills (Viper007Bond)
    Moderator
    Plugin Author

    Posted 4 years ago #

    I tested it in the latest version of Chrome (I think) and it worked fine. Gotta be something on your end.

    Automatic width/height is not currently supported via my plugin, but it is via the built-in embed system: http://codex.wordpress.org/Embeds

    The drawback is a lack of customization (for Vimeo, that'd mostly be the player color).

    v7.0 of my plugin will build on top of the built-in embed API to provide the best of both worlds.

  5. aris
    Member
    Posted 4 years ago #

    I use Flash 10, but have the same problem only with Vimeo. The video display correctly on the Vimeo page, but not when embed with Viper Video Quicktags.

    Videos from Vimeo who previously worked nice with the plugin, are not displaying now.

    My version of WordPress is 3.0 with network option. I'm on Mac OS 10.6 with Firefox 3.6.8

  6. Alex Mills (Viper007Bond)
    Moderator
    Plugin Author

    Posted 4 years ago #

    Got a link, aris?

    Here's my own test link that works fine:

    http://www.finalgear.com/vipers-video-quicktags-test/

  7. aris
    Member
    Posted 4 years ago #

    I don't see nothing on your test page from home ! From work it's OK... The problem is not on plugins side, but... I don't know. Grrr...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic