WordPress.org

Ready to get started?Download WordPress

Forums

Viper's Video Quicktags
Viper plugin dosnt work since update (4 posts)

  1. maccam87
    Member
    Posted 2 years ago #

    Hey everyone I updated wordpress and now viper plugin dosnt work, but I have 100s of videos uploaded using viper plugin, now on my site http://www.jokideo.com the videos just show up as a [youtube]Link[/youtube], videos are my main part of my site, is there anyway to fix this problem or any alternative plugins use the same tag? when I install viper plugin I then cant access my posts or plugin page via dashboard it just shows up a blank white screen. Thank you

    http://wordpress.org/extend/plugins/vipers-video-quicktags/

  2. FatFreddiesCat
    Member
    Posted 1 year ago #

    I've had a similar but slightly different issue, but I've narrowed it down a little - I have a conflict between my Genesis theme and Vipers video quick tags.
    If I deactivate the plugin my website goes blank - only leaving the background image.
    I have uninstalled the plugin and reloaded and also for the theme. The plugin deactivates fine for other non Genesis Themes and I installed both the plug in and the themes on another website and they work fine together. It's baffling.

    I discovered this when the plugin began to work incorrectly by outputting the video on my webpages at full size and I could not get them to re size down.
    I cannot figure out what could cause a conflict between the theme and the plugin that would make the website go blank when you deactivate the plug in.

    Can anyone offer any suggestions?

    Many thanks for even a direction!

  3. FatFreddiesCat
    Member
    Posted 1 year ago #

    Eight months on and I still have this issue. It's horrid.
    I now have an issue with the new player I installed and it's become a major pain.

  4. Jason Lemahieu (MadtownLems)
    Member
    Posted 1 year ago #

    You haven't needed this plugin to show youtube videos in ages.

    You can just replcae the [youtube] [/youtube] shortcodes with the default [embed] [/embed] shortcodes.

    Also, 3.6 is here with native audio/video support... so it's probably time to look at migrating off of this plugin completely.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic