WordPress.org

Ready to get started?Download WordPress

Forums

Viper's Video Quicktags
I need to change the wmode: from "opaque" to &quot (7 posts)

  1. stayincostarica
    Member
    Posted 3 years ago #

    I am trying to have a support window pop up in my site but it is showing behind a flash movie and visitors won't see it. To fix it I need to change the wmode to transparent but couldn't do it from the settings of the plug in. Below is the link and the section of the code.
    THX, and Pura Vida from Costa Rica.

    http://www.stayincostarica.com/accommodations/private-homes/casa-puesta-del-sol/

    !-- Vipers Video Quicktags v6.2.14 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
    <style type="text/css">
    .vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; }
    </style>
    <script type="text/javascript">
    // <![CDATA[
    var vvqflashvars = {};
    var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptacess: "always" };

  2. Alex Mills (Viper007Bond)
    Moderator
    Plugin Author

    Posted 3 years ago #

    As far as I'm aware, opaque and transparent both accomplish the same thing -- they make the video not be on top. opaque is just better for performance than transparent.

    Can you please provide a link showing the problematic video embed? Thanks.

  3. stayincostarica
    Member
    Posted 3 years ago #

    This is one. The support pop up gets behind the pictures.

    http://www.stayincostarica.com/accommodations/private-homes/casa-puesta-del-sol/

  4. Alex Mills (Viper007Bond)
    Moderator
    Plugin Author

    Posted 3 years ago #

    Perhaps I'm missing something, but I don't see anything in that page that is embedded using my plugin...

  5. stayincostarica
    Member
    Posted 3 years ago #

    I embeded the pictures using http://www.pictobrowser.com/ however on the code the wmode comes below the Viper tags that's why I thought it was being added from your plugin.

    <!-- Vipers Video Quicktags v6.2.14 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
    <style type="text/css">
    .vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; }
    </style>
    <script type="text/javascript">
    // <![CDATA[
    var vvqflashvars = {};
    var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptacess: "always" };
    var vvqattributes = {};
    var vvqexpressinstall = "http://www.stayincostarica.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";

  6. Alex Mills (Viper007Bond)
    Moderator
    Plugin Author

    Posted 3 years ago #

    You're reading that Javascript incorrectly. The wmode that my plugin is setting there only applies to embeds from my plugin, not embeds from other plugins. ;)

  7. stayincostarica
    Member
    Posted 3 years ago #

    oops, sorry.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic