WordPress.org

Ready to get started?Download WordPress

Forums

Viper's Video Quicktags
- FLV Adobe 10.1 not working (3 posts)

  1. yesmaybe
    Member
    Posted 3 years ago #

    Hello,

    I got this plugin to work a year ago, but now I have changed server and installed the plugin again. Today I checked the flv video and it doesn't work.

    Mozilla 3.6.8 and latest WordPress. It asked me to download the latest Adobe Flash Player, Version 10,1,82,76 installed successfully. I am using the plugin in conjunction with PJW Mime Config (deactivating makes no difference).

    However, the flv doesn't display inline, but only as a link to click and open.

    I tried it with the twentyten theme as well as with IE7, same thing.

    Please refer to http://yabbox.com/2009/11/media/ for details.
    A [quicktime] link will work ok.

    Any ideas?

  2. Alex Mills (Viper007Bond)
    Moderator
    Plugin Author

    Posted 3 years ago #

    The "Flickr Highside" plugin you have installed is causing a Javascript error which is in turn breaking my plugin.

    This is because it's Javascript file is 404:

    http://yabbox.com/wordpress/wp-content/plugins/flickr-highslide/highslide/highslide-with-gallery.packed.js

    Disable that plugin or reinstall it correctly.

  3. yesmaybe
    Member
    Posted 3 years ago #

    Thanks for delving in to this issue. I fixed the flickr-highslide issue.

    However, the problem was still there, so I disabled the simple flickr plugin (http://wordpress.org/extend/plugins/simpleflickr/) and this got things working as they should.

    I have a lot of galleries using Simple Flickr and it used to work with Vipers, so I reverted to Simple Flickr V2.1 (on file) for now rather than latest V3.0.3 and both plugins now work again.

    Thanks for pointing me in the right direction.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic