WordPress.org

Ready to get started?Download WordPress

Forums

Viper's Video Quicktags
Errors 2044 and 2036 in Internet Explorer (4 posts)

  1. neuthale
    Member
    Posted 3 years ago #

    Hi,

    When I go to my site's page containing a Flash video (via Viper's Video Quicktags) on Windows/Internet Explorer, I get a popup with the following error:

    Error #2044: Unhandled IOErrorEvent:. text=Error #2036: Load Never Completed.

    The video then takes a long time to load, and only starts in the middle of the video. I don't have this problem on Mac/Firefox.

    Any help would be greatly appreciated!!

  2. Alex Mills (Viper007Bond)
    Moderator
    Plugin Author

    Posted 3 years ago #

    Try doing [flv image="http://site.com/path/to/a/valid/image.jpg"]...[/flv] and see if that fixes it.

    I suspect it's due to my plugin telling the player to try and load a non-existent preview image.

  3. neuthale
    Member
    Posted 3 years ago #

    Thanks for your reply. I only saw it today when I checked the forum (I would have thought I would receive an e-mail when someone replied).

    Anyway, I learned that these Flash errors occur only for (the minority of) users that have a certain admin form of the Flash player installed. When my office's IT people reinstalled Flash, I no longer receive the error message.

  4. Alex Mills (Viper007Bond)
    Moderator
    Plugin Author

    Posted 3 years ago #

    Good to hear! :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic