WordPress.org

Ready to get started?Download WordPress

Forums

Vimeography
[resolved] themes not installing or displaying (4 posts)

  1. memariani
    Member
    Posted 1 year ago #

    Hi. Download the plug-in to try, thank you. We have many things, including re-installing WordPress (using the dashboard) and re-installing the plug-in, but no avail. All other plug-in's are deactivated.

    When we click Vimeography/My Themes from dashboard, nothing there. We installed bugsauce and ballistic. We chose the zip file and click install. It tells us it has installed, but nothing displays. When we try out test gallery and click on the preview, just a blank white page displays.?

    Any thoughts on how we might debug this?

    Thanks!
    M.

    http://wordpress.org/extend/plugins/vimeography/

  2. memariani
    Member
    Posted 1 year ago #

    Sorry, I did not mention that the site is hosted (netnation.com) and here is the phpinfo page, in case this has something to do with it. Thanks for any assistance. Very excited to use this plug-in!

    http://www.venturasurfclub.org/phpinfo.php

    A couple of screen shots:
    #1 - shows that we manually installed the bugsauce theme
    http://www.venturasurfclub.org/images/screen1.png
    #2 - shows that after we installed, it does not show bugsauce as being installed
    http://www.venturasurfclub.org/images/screen2.png

  3. memariani
    Member
    Posted 1 year ago #

    Hello again. We tried this on a different host and it works, so we will try a complete manual re-install of WordPress on original host. This is a hosting issue, please disregard previous posts! Looking forward to trying out your awesome plug-in!

  4. Dave Kiss
    Member
    Plugin Author

    Posted 1 year ago #

    Glad you were able to get this resolved!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.