WordPress.org

Ready to get started?Download WordPress

Forums

VideoPress
[resolved] Videopress Shortcode not working on Self Hosted Blogs (2 posts)

  1. foxyea
    Member
    Posted 3 years ago #

    As of updating to WordPress 3.0 on two separate self hosted sites, posts created using Videopress shortcodes in combination with the Videopress plugin version 1.1.2, are no longer working. These were working flawlessly. The videos are displaying on the wordpress.com blog where the VideoPress upgrade is held. Using the embed code instead of the shortcode seems to work on the self hosted sites.

    I also tried inspecting the code on the self hosted sites, and copy and pasting the data parameter from the flash player into a new browser window. It works! This leads me to think that there is some sort of restriction that is being triggered in the player when using the shortcode on a self hosted site.

    Is anyone else seeing this? Any ideas on how to resolve?

    Here are the sites:

    WordPress.COM site, Short Code Works:
    http://foxyea.wordpress.com/2009/11/13/pcs-2009-introduction/

    Self Hosted Examples, Short Code Not Working:
    http://foxyea.com/?p=6

    http://asisonline.tv/blogs/blog/2009/10/23/asisonline-tv-coming-soon/

    Thanks in advance.

    http://wordpress.org/extend/plugins/video/

  2. foxyea
    Member
    Posted 3 years ago #

    Sheri,

    Thanks! That worked. I replaced the Viper's video quicktags with the FLV Embed plugin, and now all posts are working. I will post this to the forums.

    Best,

    KM
    - Hide quoted text -

    On Wed, Jul 14, 2010 at 12:40 AM, Sheri - WordPress.com <support@wordpress.com> wrote:

    Hi,
    There is a conflict with VideoPress and the Viper’s Video Quicktags plugin. Do you have that plugin installed on your foxyea.com site? Can you try disabling it?
    --

    Sheri

    Automattic | WordPress.com

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic