WordPress.org

Ready to get started?Download WordPress

Forums

Video Thumbnails
VImeo Thumbnails Not Pulled (13 posts)

  1. jcruzada
    Member
    Posted 1 year ago #

    I have the same issue as Ivo Pereira but I don't have a custom field. I am just using a Lightbox Shortcode: [lightbox href="https://vimeo.com/50036885" width="880" height="500"] and am getting the error "We didn't find a video thumbnail for this post. (be sure you have saved changes first)"

    http://wordpress.org/extend/plugins/video-thumbnails/

  2. Sutherland Boswell
    Member
    Plugin Author

    Posted 1 year ago #

    What is the name of the plugin or theme you're using for the lightbox shortcode?

  3. jcruzada
    Member
    Posted 1 year ago #

    It is Lightbox Evolution Version 1.5.8 | By Eduardo Daniel Sada

    Thank you so much!

    Joel

  4. Sutherland Boswell
    Member
    Plugin Author

    Posted 1 year ago #

    It looks to be a premium plugin, so I can't provide support for it. I can't view the video in your sample shortcode though, are you trying to use videos that are private?

  5. jcruzada
    Member
    Posted 1 year ago #

    They are on private. Is that the issue?

  6. Sutherland Boswell
    Member
    Plugin Author

    Posted 1 year ago #

    Yes, the plugin currently uses the public Vimeo API which only provides public data. In version 2.0 I'll be switching to the oEmbed API which should solve the problem. You can sign up for an early version of 2.0 here.

  7. jcruzada
    Member
    Posted 1 year ago #

    The client needs the videos private, so can we set it public, run your plugin and then put it back to private, will that work or does it need to stay on public all the time?

  8. Sutherland Boswell
    Member
    Plugin Author

    Posted 1 year ago #

    That should work, they only need to be public when scanned.

  9. jcruzada
    Member
    Posted 1 year ago #

    I scanned my post again and I got this:

    We didn't find a video thumbnail for this post. (be sure you have saved changes first)

    Here is what I have in my post:

    <img src="http://idiveglobal.com/locations/wp-content/uploads/2012/09/Fullscreen-capture-992012-65051-PM.bmp" alt="" title="Cayman Islands - Scuba Diving Locations" width="294" height="165" class="alignnone size-full wp-image-281" /><h2>VIEW ยป [lightbox href="https://vimeo.com/49134465" width="880" height="500"]HD VIDEO[/lightbox] | [lightbox href="https://vimeo.com/49134465" width="420" height="340"]LR VIDEO[/lightbox]</h2>

  10. jcruzada
    Member
    Posted 1 year ago #

    Sutherland, I even removed all of the above text and just put this in the Post:

    https://vimeo.com/49134465

    It still didn't work.

  11. Sutherland Boswell
    Member
    Plugin Author

    Posted 1 year ago #

    Is it still just saying "We didn't find a video thumbnail for this post. (be sure you have saved changes first)", or have you gotten any more detailed error messages?

  12. jcruzada
    Member
    Posted 1 year ago #

    Yes that's all I am getting.

  13. jfryer
    Member
    Posted 1 year ago #

    Sutherland,

    Just wanted to let you know I was having trouble with the plug-in not pulling thumbnails for private videos too. But I used the suggestion of making the Vimeo video public, pulling the thumbnail, then making the video private again. It worked! Thanks for the plug-in.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.