WordPress.org

Ready to get started?Download WordPress

Forums

Video Thumbnails
[resolved] Thumbnails pulling weird (3 posts)

  1. socialjeremy
    Member
    Posted 1 year ago #

    The problem I'm having is the thumbnails that are associated with a video are automatically displaying as featured and pulling to the bottom of a page (i.e. http://www.plixeo.com/seo/how-google-can-improve-your-seo/).

    I went to the plugin and unchecked the automatically set as featured image box and unchecked post and page boxes. Yet images are still displaying like the example above.

    Same thing happens when I try to put an image in a post or on a page. In this situation the photo duplicates itself on the page.

    Has anyone experienced this and if so what did you do to cure the problem (if you were able to

    Thanks
    Jeremy

    http://wordpress.org/extend/plugins/video-thumbnails/

  2. Sutherland Boswell
    Member
    Plugin Author

    Posted 1 year ago #

    Images are uploaded an attached to posts, so disabling those options only affects future posts. It looks like the problem is not related to Video Thumbnails since it happens when you manually upload an image. Looking at the source my guess is that WP User Frontend or some other plugin is displaying all attached images, so try disabling that plugin.

  3. Tareq Hasan
    Member
    Posted 1 year ago #

    Uncheck the option "Show attachments in the post" from "Others" tab from the plugin settings.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic