WordPress.org

Ready to get started?Download WordPress

Forums

Usernoise modal feedback / contact form
[resolved] CSS All Wrong (5 posts)

  1. Wanderer
    Member
    Posted 2 years ago #

    Buttons disappear on mouseover, Feedback window title is invisible.

    Sick and tired of fixing the CSS with every update so I'm leaving it three versions back.

    http://wordpress.org/extend/plugins/usernoise/

  2. karevn
    Member
    Posted 2 years ago #

    Can you please report a specific issue with latest release?

  3. Wanderer
    Member
    Posted 2 years ago #

    As I said above...

    Buttons text disappears on mouseover, "Feedback" window title is invisible (white text over white background).

    I have to go in and manually fix the css file with every update.

  4. karevn
    Member
    Posted 2 years ago #

    Most probably you have issues because you a forced global CSS rule for on-hover link state and white headers in your theme's CSS. Also, you can just override Usernoise's style in additional stylesheet / inline <style> tag in your header.php by using #un-button, #un-window selectors and !important directive. That is a better solution than editing plugin's code and it will make you less sick and tired. Peace.

  5. Wanderer
    Member
    Posted 2 years ago #

    The problem is not with the button, it's with the actual window, all titles are white on hover: Idea, Problem, Question, Praise

    Also the window (not button) title is white.

    I can't find any forced global rule for hover in the theme.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags