WordPress.org

Ready to get started?Download WordPress

Forums

  1. johnrhopkins
    Member
    Posted 2 years ago #

    I'm also getting the broken theme message on many of my sites. I just checked my footer.php file and the issue is not the wp_footer() call. Copied below are the last lines in my footer file just before the close html.

    <?php wp_footer(); ?>

    </body>

    http://wordpress.org/extend/plugins/usernoise/

  2. karevn
    Member
    Plugin Author

    Posted 2 years ago #

    It is a known issue with false-positive broken theme detections. For now - just ignore it, I am researching if I can fix them or will remove them at all from the next release.

  3. houseink
    Member
    Posted 2 years ago #

    i too - am having the same issues.

    please let us know when the plugin has been updated...

  4. jwarcher
    Member
    Posted 2 years ago #

    I have noticed that the broken theme issue gets reported only intermittently. Not sure what's going on, but it can be reported or not, even when the website config. hasn't changed at all.

  5. dway
    Member
    Posted 2 years ago #

    Same here, Everything is fine in my footer, but usernoise complains...

  6. dway
    Member
    Posted 2 years ago #

    It seems the UN_notification class has some weird code organisation, and should be refactored :)

  7. karevn
    Member
    Plugin Author

    Posted 2 years ago #

    This world is not perfect... Anyway, 2.0 is coming soon, and it does not require wp_footer to be called.

  8. dway
    Member
    Posted 2 years ago #

    Great ! thx for your time !

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags