WordPress.org

Ready to get started?Download WordPress

Forums

User Submitted Posts
[resolved] Won't Accept JPGs, only GIFs (8 posts)

  1. finkplamingoes
    Member
    Posted 1 year ago #

    I finally got things mostly in order, but now I'm having an issue where uploaded .jpg images won't display in posts but .gifs will. Anyone? =\

    http://wordpress.org/extend/plugins/user-submitted-posts/

  2. Jeff Starr
    Member
    Plugin Author

    Posted 1 year ago #

    I've just updated the plugin with some bug fixes and new features, please try the new version and see if the issue is resolved. Thank you.

  3. Jeff Starr
    Member
    Plugin Author

    Posted 1 year ago #

    Responding to mark this issue as resolved :)

  4. finkplamingoes
    Member
    Posted 1 year ago #

    Sorry, just saw this now! I updated to the new version but the issue persists. =(

  5. finkplamingoes
    Member
    Posted 1 year ago #

    PS Thank you for checking this out and offering your support again. This plugin would do exactly what I need it to if I could just work out some of these little kinks! I appreciate it!

  6. Jeff Starr
    Member
    Plugin Author

    Posted 1 year ago #

    My pleasure to help! Here are two questions that will help troubleshoot the missing JPG images:

    1) Are you able to upload images using the WP Media Uploader?
    2) Do the plugin settings allow for image size and number of images?
    3) After submitting a post, do you see the images listed as custom field beneath the post?

    Also glad to log in and take a look if need be, just send infos to me via http://perishablepress.com/contact/

  7. finkplamingoes
    Member
    Posted 1 year ago #

    Thanks so much for your quick response. I'm able to get jpgs to display if I create a post and upload thru the WP Media Uploader, but the jpgs don't seem to "go through" when I submit as a user. When I edit a Pending post, the uploaded jpgs don't come through as attachments.

    The plugin settings have no limit to size or number of images.

    After submitting a post, user_submit_image is available for me to add as a New Custom Field but doesn't populate by default. This plugin certainly wouldn't be feasible for me if I had to add it as a New Custom Field and enter a value with each new post.

    I'll go ahead and send you my login credentials, I'd really appreciate having you take a look! Thank you again!

  8. Jeff Starr
    Member
    Plugin Author

    Posted 1 year ago #

    After submitting a post, user_submit_image is available for me to add as a New Custom Field but doesn't populate by default.

    Correct, that is the default plugin functionality. Please see the readme.txt for the template tag(s) available for displaying the images in your posts.

    Glad to hear everything is working as described in the documentation.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.