WordPress.org

Ready to get started?Download WordPress

Forums

User Submitted Posts
[resolved] May Be Malicious (6 posts)

  1. debbrancheau
    Member
    Posted 3 years ago #

    I went to the website http://perishablepress.com/user-submitted-posts/ and when I clicked on to "Check out the USP Demo" I received a security warning saying: "Reported Web Forgery! This web page at perishablepress.com has been reported as a web forgery and has been blocked based on your security preferences."

    I really hope I'm wrong and that it was just a big mistake because I really wanted this plugin.

  2. spidermann
    Member
    Posted 3 years ago #

    I visited in various browsers and didn't get any warning of the sort.

    Where was your security warning originating from? Anti-virus/malware software? Google? Local Firewall?

    Just curious as I haven't been able to find a single report about it via a web search and Google malicious site search.

    EDIT:

    Okay, I see it now. It is coming from Google.

    It seems to only be happening when going to the demo of that particular plug-in.

    Most likely an errant report by someone. Web admin can fix it by reporting it as an error to Google.

  3. WisTex
    Member
    Posted 3 years ago #

    Or it is possible his site got hacked and the admin of the site needs to do some cleanup.

  4. Jeff Starr
    Member
    Plugin Author

    Posted 3 years ago #

    Site is fine, thanks. That's just Goggle seeing a bunch of new traffic suddenly going to a brand-spanking new, noindex/noarchive web page. Traffic pattern similar to that of common phishing schemes, poker traps and other nonsense.

    The demo is down for now, but will be relocated to a more permanent location. Note also that there are screenshots available from the plugin's home page: http://perishablepress.com/user-submitted-posts/#screenshots - you actually get more information from those than the demo.

    In any case, I and others have verified the demo page, so we're just waiting for Google to respond.

  5. debbrancheau
    Member
    Posted 3 years ago #

    Okay, I thought it was weird. I rarely get a security warning like that but I can believe that the site got a bunch of new traffic.

  6. huski
    Member
    Posted 3 years ago #

    Exactly what I need, everything installed but when a post is created, only a thumbnail is created in the excerpt. When clicking and seeing the actual post title, description are there, however the uploaded image is not there. So frustrating, any help or ideas appreciated.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic