WordPress.org

Ready to get started?Download WordPress

Forums

User Activation Email
[resolved] Email not sent for activation code (6 posts)

  1. bluesalman
    Member
    Posted 2 years ago #

    I have multisite installed, by default a mail is sent for user registration, but on one of my blog the theme installed on it has disabled this functionality, so i used your plugin, after activating plugin i don't see any setting page for plugin, if there is any, but i do see activation code/status in user profile.
    I registered a user after activating plugin, and still user signed in just after getting registered as it was happening before activating your plugin.
    I can see that user is not in active in user profile page and code is appearing there, but user is also signed in, can you please suggest any solution

    http://wordpress.org/extend/plugins/user-activation-email/

  2. Daedalon
    Member
    Posted 2 years ago #

    Which theme? Is it possible for you to also list the active plugins on the site to see for possible conflicts?

  3. bluesalman
    Member
    Posted 2 years ago #

    It was theme behavior not the plugin.

  4. INRWF
    Member
    Posted 1 year ago #

    je n'ai rien qui s'affiche non plus

  5. Taylor
    Member
    Posted 1 year ago #

    I'm using BuddyPress and the new user email didn't contain the activation code. Any thoughts?

  6. NateJacobs
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Taylor, It may have something to do with BuddyPress sending its own registration emails. I don't have buddy press installed. I will try and get BuddyPress installed and test it out.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic