WordPress.org

Ready to get started?Download WordPress

Forums

User Access Manager
Message after update to 1.1.3 (8 posts)

  1. Nerd01
    Member
    Posted 3 years ago #

    Hi,

    I got a message after the update to version 1.1.3 andI have no idea what I have to do.

    "You setup fopen as download type for file at the User Access Manager settings, but for this option safe_mode=off is required. Please change the settings."

    I don't find a safe mode.

    http://wordpress.org/extend/plugins/user-access-manager/

  2. GM_Alex
    Member
    Plugin Author

    Posted 3 years ago #

    You have to change the download type at the UAM settings fromm fopen to normal.

  3. GM_Alex
    Member
    Plugin Author

    Posted 3 years ago #

    I wrote the last post from my mobile. Here the detailed explanation:

    This is a hint that you should change the "download type" from "fopen" to "normal". It could be that "fopen" works even if you see the error message but it can't guaranteed. The "safe_mode" can configured at the php.ini file. Here you will find more informations about it: http://www.php.net/manual/en/features.safe-mode.php

  4. Nerd01
    Member
    Posted 3 years ago #

    Thank you,
    it works now withot that message.

  5. ditler
    Member
    Posted 2 years ago #

    Where can I change that? The plugin uses the German language in my blog, and nowhere can I see a "fopen" setting...

  6. ditler
    Member
    Posted 2 years ago #

    nor do I understand, why this error appeared right now

  7. paulstonier
    Member
    Posted 2 years ago #

    I'm in the same case, ditler. Any help would be appreciated.

    Thanks.

  8. ditler
    Member
    Posted 2 years ago #

    I have not found a solution and live with the error message, since it does no harm. The plugin author did not respond to my question.

    It is not a real solution, but at least the message leaves:
    Plugins -> Editor -> "User Access Manager" Choose ->
    in the file user-access-manager.php you will finde the following passage, that needs to be commented out completely:
    // add_action(
    // 'admin_notices',
    // create_function(
    // '',
    // 'echo \'<div id="message" class="error"><p>'.
    // TXT_UAM_FOPEN_WITHOUT_SAVEMODE_OFF.
    // '
    </p></div>\';'
    // )
    // );

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic