WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: User Access Manager] broken image link (6 posts)

  1. carsten80
    Member
    Posted 5 years ago #

    Hi there,

    at first, this is a very nice plugin, very easy to setup, good job. One problem i have got is about inserting images after the "User Access Manager" was activated. I know, i have to renew every image, but everytime i try, the link of this image is pointing to e.g. "http://imagename.jpg". WordPress is directly running in the root directory of my webspace, so it's removing the domain-name when generating the image-link.
    Does anyone have any ideas whats wrong? How should the image-link look like? Is it possible that any php-plugin or something else is missing?
    I also tried some older version of this plugin, same behavior.

    thanks in advance
    Carsten

  2. carsten80
    Member
    Posted 5 years ago #

    I reinstalled WordPress and figured out that this only happens whenever i use a scaled image (thumbnail or medium). With the "full size" image it works without any problems. Same happens when i use the "NextGEN Gallery", thumbs have the broken img-link, the links (when clicking on it) are all right.

    Used versions:
    Wordpress 2.7.1
    User Access Manager 0.9.1.2
    NextGEN Gallery 1.2.1

    any suggestions?

    thanks
    Carsten

  3. ironshu
    Member
    Posted 4 years ago #

    Same problem here. I tried to find the problem but its above my understanding. It seems like it should be a simple fix though.

  4. bach
    Member
    Posted 4 years ago #

    Hi,

    I have exactly the same problem. Only "full size" images are shown.

    Any hints?
    Thanks
    Michael

  5. arconi
    Member
    Posted 4 years ago #

    Hi,

    I also have exactly the same problem. Only "full size" images are shown.

    Any news?

    Thanks
    Andrea

  6. Darran
    Member
    Posted 4 years ago #

    I have this problem and I stumbled upon a fix.

    To solve it, under File Settings, check on No to lock files. That fixed it for me.

Topic Closed

This topic has been closed to new replies.

About this Topic